The Last of Us - problem

  • Ta strona wykorzystuje ciasteczka (cookies) w celu: utrzymania sesji zalogowanego Użytkownika, gromadzenia informacji związanych z korzystaniem z serwisu, ułatwienia Użytkownikom korzystania z niego, dopasowania treści wyświetlanych Użytkownikowi oraz tworzenia statystyk oglądalności czy efektywności publikowanych reklam.Użytkownik ma możliwość skonfigurowania ustawień cookies za pomocą ustawień swojej przeglądarki internetowej. Użytkownik wyraża zgodę na używanie i wykorzystywanie cookies oraz ma możliwość wyłączenia cookies za pomocą ustawień swojej przeglądarki internetowej. Dowiedz się więcej.
  • Drogi użytkowniku po zmianch na forum twoje stare hasło do konta nie działa! Proszę zresetuj hasło za pomocą formularza odzyskiwania zapomnianego hasła, aby ponownie uzyskać dostęp do forum.

barman_2000

Użytkownik
Użytkownik
Czerwiec 16, 2013
32
0
6
#1
Witam, mam problem z cyfrową wersją gry The Last of Us. Sciągnęło się już ponad 80% i jest napisane, że można uruchomić grę więc wciskam X pokazuje się ekran ładowania i nic, czekam kilkanaście minut i nic się nie dzieje. Po naciśnięciu na zakończ grę konsola po chwili sie restartuje. Nie wiem o co chodzi, inne rzeczy z dysku działają bez problemowo, z płyt także. Czy to wina tego że nie pobrała się jeszcze całość i trzeba pobrać resztę czy to coś z konsolą i wywaliłem pieniądze w błoto??
 

michal86ole

Moderator
Użytkownik
Styczeń 23, 2011
1090
0
36
32
gamerhelper.net
#4
No to pograj sobie w "czarne tło" i koniecznie zdaj relację... :D Pewnie podczas pobierania wyłączyłeś konsolę i coś się musiało popierdzielić. Poza tym pierwszy raz się spotykam aby mając 80% można było już grę uruchomić (chmura ma być w PS4 :D) Jak dojdzie Ci do 100% to zainstaluj i zobacz czy działa, jeśli nie to tak jak napisał Zetrov, będziesz musiał pobrać grę jeszcze raz tym razem zwracając uwagę aby nie wyłączać konsoli podczas pobierania (ew zatrzymać pobieranie i wyłączyć konsolę).
 

barman_2000

Użytkownik
Użytkownik
Czerwiec 16, 2013
32
0
6
#5
to widze ze malo wiesz, skoro wyskoczyl mi taki komunikat ze mozna juz grac to tak musi byc ;) po drugie tego pobierania nie da sie zatrzymac bo jest to inne pobieranie niz z PS Store, najpierw pobralem jakis instalator, zainstalowalem uruchomilem, no i w nim pobiera sie gra, nie da sie tego zatrzymac ani nic, mozna dac zakoncz gre jedynie. Pobralo sie do ok 70% i pisze taki komunikat : Pobrales i zainstalowales juz wystarczajaca ilosc danych aby uruchomic gre, wcisnij X aby uruchomic a reszta pobierze sie w tle. No i sie nie uruchamia, ok, na poczatek pobiore do konca i zobacze co z tego wyjdzie

Po drugie na takie rady aby pobrać jeszcze raz to nawet sam wpadłem, oczekiwałem innych porad na forum ;) być może ktoś już sie spotkał z czymś takim ale widze że to jest chyba pierwsza gra która daje możliwość grania przed pobraniem całości.
 
Ostatnia edycja:

Jechu

Super Moderator
Użytkownik
Wrzesień 7, 2010
860
0
16
#6
U mnie normalnie przy 70% gra się odpaliła i zero problemów, a ściągałem ją na raty. Dobij do 100% i zobacz co i jak, możesz też spróbować wyczyścić dane gry (patch) i pobrać na nowo 1.01 albo 1.02, bo już ponoć wyszła kolejna łatka. Jak to nie pomoże to chyba zostanie na nowo pobrać instalator i grę.
 

michal86ole

Moderator
Użytkownik
Styczeń 23, 2011
1090
0
36
32
gamerhelper.net
#8
Raczej nie, jeśli mi się zdarzały jakieś przypadki źle zainstalowanej gry to była to albo moja wina (wyłączyłem konsolę przed końcem pobierania) albo wina dostawców (prądu lub internetu) wtedy musiałem drugi raz pobierać grę.
 

JaDCorbeN

Moderator
Użytkownik
Marzec 27, 2011
742
0
16
naprawykonsol.pl
#9
Mogą być błędy na HDD i pobiera dane które niby pozwalają uruchomić grę ale nie wszystkie składniki są dostępne.
Najlepszym jednak zawsze wyjściem jest pobranie do końca ze względu na rożne "zawirowania netu" :)
 

barman_2000

Użytkownik
Użytkownik
Czerwiec 16, 2013
32
0
6
#15
a do gry w multi?? haha :p

wydaje mi sie ze to cos z dyskiem, bo normalnie uruchamialem uncharted a teraz po sciagnieciu paru gb nie chce sie uruchomic i lamki od dysku nie swieca sie, czy moge wyjac dysk z konsoli i go sformatowac na kompie i sprawdzic czy nie ma bad sectorow??
 
Ostatnia edycja: