Nfs:shift 2

  • Ta strona wykorzystuje ciasteczka (cookies) w celu: utrzymania sesji zalogowanego Użytkownika, gromadzenia informacji związanych z korzystaniem z serwisu, ułatwienia Użytkownikom korzystania z niego, dopasowania treści wyświetlanych Użytkownikowi oraz tworzenia statystyk oglądalności czy efektywności publikowanych reklam.Użytkownik ma możliwość skonfigurowania ustawień cookies za pomocą ustawień swojej przeglądarki internetowej. Użytkownik wyraża zgodę na używanie i wykorzystywanie cookies oraz ma możliwość wyłączenia cookies za pomocą ustawień swojej przeglądarki internetowej. Dowiedz się więcej.
  • Drogi użytkowniku po zmianch na forum twoje stare hasło do konta nie działa! Proszę zresetuj hasło za pomocą formularza odzyskiwania zapomnianego hasła, aby ponownie uzyskać dostęp do forum.

rezdesign

Użytkownik
Użytkownik
Luty 5, 2011
15
0
1
#1
Witam, pobrałem NFS:SHIFT 2 + eboot fix i gra zwisa na wczytywaniu się na pierwszym planie. Ściągał ktoś? Śmiga komuś ta gra?
Jak ktoś ma jakieś pewne linki na wersję, która działa, proszę o cynk :)
 

krzysinho

Użytkownik
Użytkownik
Kwiecień 24, 2011
2
0
1
#3
jakiego multimana używasz? Ja mam problem, używalem przez wiekszosc czasu multiman 1.15.00 BASE, i kazda gra chodzila bez zarzutu. Zatrzymalem sie jednak wlasnie na NFS Shift 2 i Crysis 2. Wyskakuje ze potrzebuje sie zaaktualizowac do 3,56. Rzecz jasna ze tego nie robie. Wrzucam tego fixa co przeslales jednak to na nic, Multiman (nawet te nowsze) co jedynie pytaja czy zamienic param.sfo. A gdy wchodze na „/app_home/PS3_GAME” i odpalam NFS robi sie co jedynie czarny ekran ktorego nawet nie da sie wylaczyc przez pada, dopiero ponowne uruchomienie konsoli przez guzik na niej daje powrot do menu. Co robic by ta gierka chodzila ?
 

krzysinho

Użytkownik
Użytkownik
Kwiecień 24, 2011
2
0
1
#5
Dzieki, teraz wszystko dziala. Zainstalowalem multiman 1.17.04. Wystarczy wrzucic jakas inna gierke do napedu po czym wejsc w multimana i np na NFS shift 2 kliknac kwadrat, w lewym dolnym rogu zaznaczyc opcje BD mirror i Start. Powinno dzialac.
 

andreww2

Użytkownik
Użytkownik
Marzec 17, 2011
24
0
1
#6
Ja mam z kolei trochę inny problem. Mi się gra odpala itp, zmieniłem eboot'a, zrobiłem sobie shadow copy, zaczynam grać, po przejechaniu tego wyścigu gdzie sprawdzane są umiejętności i przypisywany poziom trudności gra momentalnie staje w miejscu. Cały czas jest tylko "Loading.". Jedyne co mogę wtedy zrobić to wyłączyć ręcznie konsolę, bo na pada już nie reaguje. Ps. sorry za odkopywanie tematu... Pozdrawiam.