Enslaved - black screen

  • Ta strona wykorzystuje ciasteczka (cookies) w celu: utrzymania sesji zalogowanego Użytkownika, gromadzenia informacji związanych z korzystaniem z serwisu, ułatwienia Użytkownikom korzystania z niego, dopasowania treści wyświetlanych Użytkownikowi oraz tworzenia statystyk oglądalności czy efektywności publikowanych reklam.Użytkownik ma możliwość skonfigurowania ustawień cookies za pomocą ustawień swojej przeglądarki internetowej. Użytkownik wyraża zgodę na używanie i wykorzystywanie cookies oraz ma możliwość wyłączenia cookies za pomocą ustawień swojej przeglądarki internetowej. Dowiedz się więcej.
  • Drogi użytkowniku po zmianch na forum twoje stare hasło do konta nie działa! Proszę zresetuj hasło za pomocą formularza odzyskiwania zapomnianego hasła, aby ponownie uzyskać dostęp do forum.

szakal555

Użytkownik
Użytkownik
Styczeń 22, 2011
21
0
1
#1
Jedno z niewielu gier które mają z tym problem ( przynajmniej tak czytałem ) próbowałem wszystkiego . Z dysku wew , zew z select+x . Dla tej gry zainstalowałem dzisiaj najnowszego multimana i dalej to samo . Najdziwniejsze jest że w nowym multimanie tak jakby nie działało już select+X bo we wcześniejszych wersjach multiman chciał potwierdzenia czy wykonać ta kombinacje a w tej nowej od razu czy z select czy bez przechodzi do xmb bez pytania . Przez rogero probowalem i tez nic . Macie jakieś rady bo ta gra chyba jest nie do odpalenia


@edit : wiecie skad sciagnac najnosza wersje gaia manage ? szukam tutaj na forum ale nie wiem ktora jest najnowsza bo nigdy nie mialem tego menagera
 

cigy33

Użytkownik
Użytkownik
Czerwiec 29, 2011
26
0
1
#2
Potrzebujesz oryginalnego EBOOT.BIN i PARAM.SFO oraz oryginalnej płyty BR z grą w napędzie.
U mnie tak działa - mam kmeaw 3.55 i multimana. Po wyjściu z MM do XMB uruchamiamy z ikonki płyty BR.